Correspondence Management with MedicalDirector Clinical

This guide presents the various methods for importing correspondence into MedicalDirector Clinical, and helps you
establish which method best suits your Practice’s workflow.
The information contained herein is an overview designed to be used in conjunction with the MedicalDirector Clinical
Help file, which provides detailed information about correspondence management beyond the scope of this guide.
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Which Workflow Meets the Needs of your Practice?
Check which workflow is applicable to your practice before using MedicalDirector Clinical 3.15 or later.

Workflow 1 (page 3)

Workflow 1 – via Scan/Import Correspondence window (Store to Patient)
1. Patient’s paper-based results (Pathology, Radiology, Pap Test etc.) are
reviewed and stamped by practitioners.
2. Practice staff scan/import these documents in bulk, and store results within
the patient’s record via Document Holding Bay (pre MD 3.14).

Workflow 2 (page 5)

Workflow 2 – via Patient’s Clinical Window
1. Patient’s paper-based results (Pathology, Radiology, Pap Test etc.) are
reviewed and stamped by practitioners.
2. Practitioner or practice staff scan/import these documents and store the
results directly to the patient’s clinical record.

Workflow 3 (page 7)

Workflow 3 – via Scan/Import Correspondence Window
(Store to Holding File – Manual Transfer)
1. Patient’s paper-based results (Pathology, Radiology, Pap Test etc.) not
review yet by the practitioner are scanned/imported by practice staff that
have a minimum level of ‘Basic’ security access.
2. Practitioner reviews and actions the scanned/imported results before
storing to the patient’s clinical record.

Workflow 4 (page 9)

Workflow 4 – via Scan/Import Correspondence Window
(Store to Holding File – Automatic Transfer)
1. Patient’s paper-based results (Pathology, Radiology, Pap Test etc.) not
review yet by the practitioner are scanned/imported by practice staff that
have a minimum level of ‘Basic’ security access.
2. Practitioner reviews and actions the scanned/imported results before
storing to the patient’s clinical record.

Workflow 5 (page 11)

Workflow 5 – via the Holding File
1. Patient’s paper-based results (Pathology, Radiology, Pap Test etc.) not
review yet by the practitioner are scanned/imported by practice staff that
have a minimum level of ‘Limited’ security access.
2. Practitioner reviews and actions the scanned/imported results before
storing to the patient’s clinical record.
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Workflow 1 – Via the Scan/Import Correspondence Window (Store to Patient)
The Scan/Import Correspondence Windows is available to all users.
1. Log into MedicalDirector Clinical as any user, select File > Scan/Import Correspondence. The Scan/Import
Correspondence Window appears. When opening this window, the default view is filtered to display only those
items scanned or imported by the user currently logged into MedicalDirector Clinical. To display items
scanned/imported by all users, click the Clear Filters button.

Please see ‘The Scan/Import Correspondence Window’ in the MedicalDirector Clinical Help for detailed information about this window.

2. Choose whether to import or scan a document by clicking the associated button in the upper tool bar;
o If you choose to import a document, you will be asked to select a document to import. Skip to Step. 6.
o If you choose to scan a document, the scanning utility will appear. Continue now to Step 3.
3. If you have chosen to perform a scan, your third-party scanning software will be called upon. It is with this
software you perform the scan, after which you will be returned to MedicalDirector Clinical and presented with
the Scan Document window.
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4. Upon completing the scan you will be able to see a preview of the scan you have conducted, along with all the
other scans you have added to this document. Each thumbnail on the left-hand side of this window represents a
page that you have either scanned or imported into this document. The example below shows that the current
document consists of two scanned pages. From here you can delete pages, rearrange pages, and add annotations.

Please see the topic ‘Scanning Documents’ in the MedicalDirector Clinical Help for more information.

5. Click the Save button to save the current document.
6. The Document Details window appears. Enter details as desired. It is advisable to associate this document with a
patient, and assign it to a doctor at this time also.

7. Click the OK button to confirm and save the information. You will be returned to the Save/Import Correspondence
Window.
8. With the new record selected, click the Store to Patient button. The record will be removed from the Scan/ Import
Correspondence window, and saved to the Patient’s clinical window.
This concludes the steps for scanning/importing documents into the patient’s record via the Scan/Import
Correspondence window.
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Workflow 2 – Via the Patient’s Clinical Window
This method is not available to users with ‘Basic’ access.
1. Within the patient’s Clinical Window, select either of the Correspondence, Results, Letters, or Documents tabs.
You can import/scan from any of these tabs, and then move the resulting document between tabs if you wish. As
the Correspondence tab displays a culmination of documents from other tabs, it will be used for the remainder of
this example workflow.

Please see ‘Correspondence Tab’ in the MedicalDirector Clinical Help for detailed information about this window.

2. Choose whether to import or scan a document by clicking the associated button in the upper tool bar;
o If you choose to import a document, you will be asked to browse to and select a document to import. Skip to
Step. 6.
o If you choose to scan a document, the scanning utility will appear. Continue now to Step 3.
3. If you have chosen to perform a scan, your third-party scanning software will be called upon. It is with this
software you perform the scan, after which you will be returned to MedicalDirector Clinical and presented with
the Scan Document window.
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4. You will be able to see a preview of the scan you have conducted, along with all the other scans you have added to
this document. Each thumbnail on the left-hand side of this window represents a page that you have either
scanned or imported into this document. The example below shows that the current document consists of two
scanned pages. From here you can delete pages, rearrange pages, and add annotations.

Please see the topic ‘Scanning Documents’ in the MedicalDirector Clinical Help for more information.

5. Click the Save button to save the current document.
6. The Document Details window appears. Enter details as desired. The Subject and Document Type is required
information. As you have scanned/imported this document within a specific patient’s record, it is assumed that it
belongs to this patient, and as such they will be selected by default, as shown in the following image. You can
always associate it with another patient if you wish. It is advisable to assign this document to a practitioner at this
time also.

7. Click the OK button to confirm and save the information. You will be returned to the Clinical Record.
This concludes the steps for scanning/importing documents directly to the patient’s record.
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Workflow 3 – Via the Scan/Import Correspondence Window
Store to Holding File – Manual Transfer
This workflow assumes you have the Show Scan/Import Correspondence in Holding File option un-ticked. This option
is available via Tools > Options > Investigations tab.

The Scan/Import Correspondence window is available to all users.
1. Log into MedicalDirector Clinical as any user, select File > Scan/Import Correspondence. The Scan/Import
Correspondence Window appears. When opening this window, the default view is filtered to display only those
items scanned or imported by the user currently logged into MedicalDirector Clinical. To display items
scanned/imported by all users, click the Clear Filters button.

Please see ‘The Scan/Import Correspondence Window’ in the MedicalDirector Clinical Help for detailed information about this window.

2. Choose whether to import or scan a document by clicking the associated button in the upper tool bar;
o If you choose to import a document, you will be asked to select a document to import. Skip to Step. 6.
o If you choose to scan a document, the scanning utility will appear. Continue now to Step 3.
3. If you have chosen to perform a scan, your third-party scanning software will be called upon. It is with this
software you perform the scan, after which you will be returned to MedicalDirector Clinical and presented with
the Scan Document window.
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4. Upon completing the scan you will be able to see a preview of the scan you have conducted, along with all the
other scans you have added to this document. Each thumbnail on the left-hand side of this window represents a
page that you have either scanned or imported into this document. The example below shows that the current
document consists of two scanned pages. From here you can delete pages, rearrange pages, and add annotations.

Please see the topic ‘Scanning Documents’ in the MedicalDirector Clinical Help for more information.

5. Click the Save button to save the current document.
6. The Document Details window appears. Enter details as desired. It is advisable to associate this document with a
patient, and assign it to a doctor at this time also.

7. Click the OK button to confirm and save the information. You will be returned to the Save/Import Correspondence
Window, where the new record is now available.
8. With the current result selected, click the Store to Holding File button. The result is removed from the
Scan/Import Correspondence window and placed within the Holding File ready for the practitioner to action it.
This concludes the steps for scanning/importing result into the Scan/Import Correspondence window. Results added
to MedicalDirector Clinical in this way will appear within the Holding File, ready to be actioned by a doctor, after which
they will be removed from both windows, and stored within the patient’s record.
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Workflow 4 – Via the Scan/Import Correspondence Window
Store to Holding File – Automatic Transfer
This workflow assumes you have the Show Scan/Import Correspondence in Holding File option ticked. This option is
available via Tools > Options > Investigations tab.

The Scan/Import Correspondence window is available to all users.
1. Log into MedicalDirector Clinical as any user, select File > Scan/Import Correspondence. The Scan/Import
Correspondence Window appears. When opening this window, the default view is filtered to display only those
items scanned or imported by the user currently logged into MedicalDirector Clinical. To display items
scanned/imported by all users, click the Clear Filters button.

Please see ‘The Scan/Import Correspondence Window’ in the MedicalDirector Clinical Help for detailed information about this window.

2. Choose whether to import or scan a document by clicking the associated button in the upper tool bar;
o If you choose to import a document, you will be asked to select a document to import. Skip to Step. 6.
o If you choose to scan a document, the scanning utility will appear. Continue now to Step 3.
3. If you have chosen to perform a scan, your third-party scanning software will be called upon. It is with this
software you perform the scan, after which you will be returned to MedicalDirector Clinical and presented with
the Scan Document window.
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4. Upon completing the scan you will be able to see a preview of the scan you have conducted, along with all the
other scans you have added to this document. Each thumbnail on the left-hand side of this window represents a
page that you have either scanned or imported into this document. The example below shows that the current
document consists of two scanned pages. From here you can delete pages, rearrange pages, and add annotations.

Please see the topic ‘Scanning Documents’ in the MedicalDirector Clinical Help for more information.

5. Click the Save button to save the current document.
6. The Document Details window appears. Enter details as desired. It is advisable to associate this document with a
patient, and assign it to a doctor at this time also.

7. Click the OK button to confirm and save the information. You will be returned to the Save/Import Correspondence
Window, where the new record is now available. Note that this record will also be visible in the Holding File.
This concludes the steps for scanning/importing result into the Scan/Import Correspondence window. Results added
to MedicalDirector Clinical in this way will appear within the Holding File, ready to be actioned by a doctor, after which
they will be removed from both windows, and stored within the patient’s record.
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Workflow 5 – Via the Holding File
This is accessible to practitioners and users with Full Access where the ‘Display Results to Staff’ Investigations
option is enabled.
1. Log into MedicalDirector Clinical as a practitioner, select Correspondence > Check Holding File. You will be
prompted to select one or more practitioners whose results you wish to examine.

2. From this window select the practitioner(s) whose results you wish to examine:
o Select a single practitioner by clicking their name, and then clicking the OK button to open the Holding File to
display only their results. Alternatively you can double-click a name to select them and open the Holding File.
o Select multiple practitioners by clicking each name. To deselect a name, simply click it again. Then, click the OK
button to open the Holding File to display only the results of the selected practitioners.
o Select all practitioners by clicking the All Practitioners option. Clicking the OK button then opens the Holding
File to display results for all practitioners. Alternatively you can double-click the All Practitioners option to
simultaneously select all practitioners and open the Holding File.
Note that, as making a selection from this window locks the results associated with the selected practitioner, it
is recommended that you select only a specific practitioner, as selecting All Practitioner will prevent others
from accessing any results whilst you have the Holding File open.

3. You will be presented with the Holding File.
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4. Choose whether to import or scan a document by clicking the associated button in the upper tool bar;
o If you choose to import a document, you will be asked to select a document to import. Skip to Step 7.
o If you choose to scan a document, the scanning utility will appear. Continue now to Step 5.
5. If you choose to perform a scan, your third-party scanning software will be called upon. It is with this software you
perform the scan, after which you will be returned to MedicalDirector Clinical and the Scan Document window.

6. Upon completing the scan, you will be able to see a preview of the scan you have conducted, along with all the
other scans you have added to this document. Each thumbnail on the left-hand side of this window represents a
page that you have either scanned or imported into this document. The example below shows that the current
document consists of two scanned pages. From here you can delete pages, rearrange pages, and add annotations.

Please see the topic ‘Scanning Documents’ in the MedicalDirector Clinical Help for more information.

7. Click the Save button to save the current document. The Document Details window appears. Enter details as
desired. It is advisable to associate this document with a patient, and assign it to a doctor at this time also.
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8. Click the OK button to confirm and save the information. You will be returned to the Holding File.
This concludes the steps for scanning/importing documents into the Holding File.
From within the Holding File, you can now;
o
o
o
o
o
o
o
o

Associate a selected record with a different patient.
Assign a selected record to a different practitioner.
Modify a document’s details.
Action results/records.
Add Recalls.
Indicate on which tab within the Clinical Window a selected document should reside once saved to the
patient’s record.
View the digital signature (if available) associated with any selected document.
View an audit trail of modifications made to a selected record.

Please see ‘The Holding File’ in MedicalDirector Clinical Help for further information.
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